Academy Login Issues
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 17:38 UTC
Monitoring
The issue has been identified and a fix has been implemented. We are continuing to monitor the situation.
Posted Sep 09, 2021 - 12:34 UTC
Update
We are continuing to investigate this issue.

Next Update: Within 24 hours.
Posted Sep 08, 2021 - 17:48 UTC
Investigating
Customers are currently unable to log into the Academy.

We are currently working to identify the root cause and implement a solution.

Next update in 1 hour.
Posted Sep 08, 2021 - 16:43 UTC
This incident affected: Support Services.