Analytics / Usability - Delay in data

Incident Report for Siteimprove

Resolved

This incident has been resolved.
Posted Aug 12, 2023 - 11:13 UTC

Update

Thank you for your continued patience as our team works on implementing a fix. We'll have an update as soon as a fix has been deployed.
Posted Aug 11, 2023 - 15:08 UTC

Identified

We seem to be having a problem with the Analytics / Usability modules. Our team is making every effort to get things up and running again. We currently have an issue in Analytics that means data processing is delayed more than 12 hours.
.
We’ll have an update as soon as the data are catching up. Stay tuned!
Posted Aug 11, 2023 - 09:56 UTC
This incident affected: Products (Analytics / Usability).