JS-crawled sites not crawled correctly since yesterday
Incident Report for Siteimprove
Resolved
We have confirmed that the Crawler is again running as normal, and most of the affected sites have been recrawled.
Posted Jan 14, 2020 - 11:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 08:15 UTC
Investigating
We have had an issue with our JS-crawler, which means that a subset of our JS-crawled sites have not been crawled successfully since yesterday evening. The issue has been fixed and we're recrawling the affected sites.
Posted Jan 14, 2020 - 08:11 UTC
This incident affected: Platform and API / Integrations.