Platform - Login Issues
Incident Report for Siteimprove
Resolved
There have been no further issues with logins.
Posted Apr 22, 2020 - 20:10 UTC
Monitoring
We have identified and corrected an issue that was affecting platform login activities. Users should be able to log into the platform normally at this time. We will continue to monitor for any further problems before resolving this incident.
Posted Apr 22, 2020 - 19:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2020 - 19:23 UTC
Investigating
We are aware of an issue affecting users attempting to log into the platform. We are working to resolve this issue as a high priority.
Posted Apr 22, 2020 - 19:16 UTC
This incident affected: Platform and API / Integrations.