False positive broken links
Incident Report for Siteimprove
Resolved
The update to the link checker has been rolled back. Checks are running as expected again. If you're still experiencing false positives, try ordering a single page recheck. Contact Support if issues continue to persist.
Posted about 2 months ago. Jun 27, 2019 - 21:12 UTC
Investigating
A recent update to our link checker has resulted in some false positives reporting with the status 'Other'. Our development team is working on resolving this issue. We apologize for any inconvenience and will continue to provide updates as often as we can.
Posted about 2 months ago. Jun 27, 2019 - 16:50 UTC
This incident affected: Platform.