Analytics/Accessibility/Quality Assurance/SEO - Partial Outage
Incident Report for Siteimprove
Resolved
Nice! The issue that caused Analytics, Accessibility, Quality Assurance, and SEO data from displaying is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Jul 10, 2023 - 18:02 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure Analytics, Accessibility, Quality Assurance, and SEO data is displaying successfully in the Siteimprove platform again. You should now be able to view this data in the platform again. Please note, no data was lost during this partial outage.

We recommend logging out of the platform, clearing your cache, cookies, and browser history, and then logging back in.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 10, 2023 - 15:17 UTC
Update
We've also identified an issue that's causing Accessibility, Quality Assurance, and SEO Page Reports to display an error that we are also working on a fix for.

Thank you for your continued patience.
Posted Jul 10, 2023 - 15:03 UTC
Identified
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned.
Posted Jul 10, 2023 - 14:41 UTC
Investigating
Uh oh! We seem to be having a problem with the Analytics modules. Our team is making every effort to get things up and running again.

You may be experiencing no Analytics data displaying throughout the Analytics module.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 10, 2023 - 14:19 UTC
This incident affected: Products (Quality Assurance, Accessibility, SEO, Analytics / Usability).