Pre-Publish Checks Delayed
Incident Report for Siteimprove
Resolved
We are seeing improved performance on the pre-publish feature and believe the immediate disruption has been addressed.
Posted Feb 16, 2021 - 15:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 08:29 UTC
Update
We are completing testing on a fix to address the issues with Pre-Publish in the Adobe and Drupal CMS plug-ins. We expect to be ready to deploy the changes tomorrow (Tuesday) and will update again once the deployment has been completed.
Posted Feb 15, 2021 - 15:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2021 - 15:27 UTC
Identified
We have identified a potential issue intermittently impacting the use of pre-publish checks in some of our platform integrations. We are working on a fix for the issue, but do not expect to be ready to deploy the fix until Monday. We will update again when the update has been deployed.
Posted Feb 12, 2021 - 18:48 UTC
Investigating
Pre-Publish checks in Adobe and Drupal CMS Plug-ins are currently experiencing delays.
We are investigating this issue as a high priority. Updates will be sent out as new information becomes available.
Posted Feb 12, 2021 - 12:38 UTC
This incident affected: Platform.