Platform Unavailable
Incident Report for Siteimprove
Postmortem
Posted May 24, 2022 - 21:55 UTC

Resolved
The incident regarding the Platform is resolved.

We apologize for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please submit a new ticket with the Support Team through our Help Center. You can access this via our "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted May 17, 2022 - 06:02 UTC
Monitoring
We have implemented a fix and have confirmed login behavior is working correctly. However, due to the nature of the fix, customers may need to clear their browser cache.

We will continue to monitor the situation to ensure that the Siteimprove Platform is available normally.
Posted May 17, 2022 - 05:11 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in 30 minutes.
Posted May 17, 2022 - 04:38 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in 30 minutes.
Posted May 17, 2022 - 04:05 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in 30 minutes.
Posted May 17, 2022 - 03:38 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in 30 minutes.
Posted May 17, 2022 - 03:05 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in 30 minutes.
Posted May 17, 2022 - 02:34 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be seeing the following error message after attempting to log into the Siteimprove platform:
- No issuer found for account: ######
- Login failed
- Oops, something went wrong!

Next update in 30 minutes.
Posted May 17, 2022 - 02:04 UTC
This incident affected: Platform.