Intermittent Error Messages
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 22:12 UTC
Monitoring
We have identified and corrected an issue that was affecting platform performance. Users are no longer reporting issues with slowness or errors. We will monitor the situation for the next 30 minutes to ensure there are no further issues.
Posted Feb 02, 2021 - 21:33 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2021 - 21:11 UTC
Update
We continue to receive intermittent reports of slow page load or error messages from users in the platform. We are working to address the issue as quickly as possible.
Posted Feb 02, 2021 - 20:06 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2021 - 19:17 UTC
Update
We are continuing to investigate this issue as a high priority. Users are still encountering intermittent error pages when navigating in the platform.
Posted Feb 02, 2021 - 18:10 UTC
Update
We are continuing to investigate this issue as a high priority. Users are still encountering intermittent error pages when navigating in the platform.
Posted Feb 02, 2021 - 16:56 UTC
Investigating
We are experiencing an issue that his causing intermittent error messages for users in the platform. We are investigating this issue as a high priority. Updates will be sent out as new information becomes available.
Posted Feb 02, 2021 - 16:11 UTC
This incident affected: Platform and API / Integrations.