One of our data centers has a networking problem - we are investigating.
Incident Report for Siteimprove
Resolved
The issue affecting the data center network is resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted Nov 04, 2021 - 16:26 UTC
Update
We are still working on a fix for the identified network issue. Thank you for your continued patience.
Posted Nov 03, 2021 - 19:47 UTC
Identified
We’ve identified the root cause of the issue and we're are working on a fix. Thank you for your continued patience.

Next update in 1 hour.
Posted Nov 03, 2021 - 17:19 UTC
Investigating
We are currently experiencing issues with our internal networking on one of our data centers. We are investigating.

Please note: This network problem is only affecting an extremely small subset of customers. It will not affect a majority of Siteimprove customers.

Next update in 1 hour.
Posted Nov 03, 2021 - 16:18 UTC
This incident affected: Products (Quality Assurance, Accessibility, SEO, Policy, Analytics / Usability, Response, Data Privacy, Ads, Performance, Web Security, Account Settings, Crawler) and Platform, API / Integrations, Support Services.