Partial outage
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 13:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 12:19 UTC
Investigating
Critical components in our infrastructure are misbehaving. This will affect some of our Siteimprove customers that will not be able to log into our services.


We are extremely sorry for the disruption this may cause.
Posted Jan 22, 2021 - 11:55 UTC
This incident affected: Platform and API / Integrations.