QA Database
Incident Report for Siteimprove
Resolved
This incident has been resolved. A process was taking up all resources on the database server. That process was disabled and restarted, which freed up the database resources. The QA database is fully operational again.
Posted 3 months ago. Jan 02, 2019 - 21:23 UTC
Investigating
We are currently experiencing issues with one of our QA databases. This could affect the responsiveness of the platform as well as the the ability to access sites.
Posted 3 months ago. Jan 02, 2019 - 20:49 UTC
This incident affected: Platform.