Crawler - Scans don't complete
Incident Report for Siteimprove
Resolved
Nice! The issue affecting the Crawler service is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand-side of the Siteimprove platform.
Posted Dec 09, 2022 - 08:59 UTC
Update
We are continuing to monitor the results.

We’ll have an update in three hours. Stay tuned!
Posted Dec 09, 2022 - 06:52 UTC
Update
We are continuing to monitor the results.

The next update will be at 8:00 AM UTC tomorrow.
Posted Dec 08, 2022 - 21:14 UTC
Update
We are continuing to monitor the results.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 20:07 UTC
Update
We are continuing to monitor the results.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 19:17 UTC
Update
We are continuing to monitor the results.

We’ll have an update in one hour. Stay tuned!
Posted Dec 08, 2022 - 18:01 UTC
Monitoring
Don’t fret! A fix has been implemented and we’re monitoring the results.

We’ll have an update in one hour. Stay tuned!
Posted Dec 08, 2022 - 16:55 UTC
Update
We are continuing to work on a fix for this issue.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 16:02 UTC
Update
We are continuing to work on a fix for this issue.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 14:58 UTC
Update
We are continuing to work on a fix for this issue.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 14:00 UTC
Identified
Uh oh! We seem to be having a problem with the Crawler service. The good news is we have found the issue and we are working on a fix.

Some customers may experience new scans do not complete.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 13:34 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure the problem with the Crawler service is all sorted.

You should now see the scans are completing as usual.

We’ll have an update in one hour. Stay tuned!
Posted Dec 08, 2022 - 12:43 UTC
Update
We are continuing to work on a fix for this issue.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 12:00 UTC
Update
We are continuing to work on a fix for this issue.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 11:02 UTC
Update
We are continuing to work on a fix for this issue.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 10:07 UTC
Identified
Uh oh! We seem to be having a problem with the Crawler service. The good news is we have found the issue and we are working on a fix.

Some customers may experience new scans do not complete.

We’ll have an update at the top of the hour. Stay tuned!
Posted Dec 08, 2022 - 09:31 UTC
This incident affected: Products (Crawler).