Analytics / Usability -Outage
Incident Report for Siteimprove
Resolved
Nice! The issue affecting the Analytics-related modules is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Sep 01, 2023 - 16:04 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure Analytics data is flowing back into the Analytics / Usability modules again.

You should now see Analytics-related modules responding and populating with data again, as well as an improvement in overall platform performance and responsiveness.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 01, 2023 - 14:39 UTC
Identified
Uh oh! We seem to be having a problem with the Analytics / Usability modules. Our team is making every effort to get things up and running again.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 01, 2023 - 12:54 UTC
This incident affected: Products (Analytics / Usability).