Crawls delayed
Incident Report for Siteimprove
Resolved
The issue with the sub-component has been addressed and crawls are now working as expected.
Posted Sep 01, 2020 - 15:20 UTC
Investigating
We are currently seeing crawl delays for some customers due to problems in a sub-component.
Posted Sep 01, 2020 - 13:32 UTC
This incident affected: Platform.