Support Services Outage - Customers are unable to start a Live Chat
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 08:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 08:03 UTC
Investigating
We’re currently experiencing a service disruption. The 'Live Chat' option located in the " ? " launcher that's located in the bottom right hand side of the platform is unavailable.

Our Software Development Team is working to identify the root cause and implement a solution.
Posted Mar 29, 2022 - 19:47 UTC
This incident affected: Support Services.