Crawler - Delays on crawls affecting multiple modules
Incident Report for Siteimprove
Resolved
We're updating the status of this incident to Resolved.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Nov 02, 2022 - 19:25 UTC
Monitoring
Thank you for your continued patience. Our Development Team has implemented a fix for the issue that caused the crawler delays on some sites. The page inventory and corresponding data for the affected modules should now be displaying appropriately. There are some sites that have yet to finish their respective scans but they should be completed soon.

Please reach out to the Support Team (help@siteimprove.com) should you have any questions.
Posted Nov 02, 2022 - 17:16 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at 4:30 PM UTC. Stay tuned!
Posted Nov 02, 2022 - 14:30 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at 2:30 PM UTC. Stay tuned!
Posted Nov 02, 2022 - 11:30 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at 11:30 AM UTC. Stay tuned!
Posted Nov 02, 2022 - 09:30 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at 9:30 AM UTC. Stay tuned!
Posted Nov 02, 2022 - 07:30 UTC
Update
Thank you for your continued patience. Our Development Team is continuing to work to identify and fix the issue that's affecting the crawl-delays and the resulting impact it's having on multiple modules throughout the platform.

Our next update will be tomorrow, November 2nd, at 8:30 AM CEST / 7:30 AM UTC.
Posted Nov 01, 2022 - 20:30 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at 18:30 UTC. Stay tuned!
Posted Nov 01, 2022 - 16:30 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at 16:30 UTC. Stay tuned!
Posted Nov 01, 2022 - 14:30 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at 2:30 PM UTC. Stay tuned!
Posted Nov 01, 2022 - 11:31 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at 11:30 AM UTC. Stay tuned!
Posted Nov 01, 2022 - 09:00 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at the top of the hour. Stay tuned!
Posted Nov 01, 2022 - 08:13 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at the top of the hour. Stay tuned!
Posted Nov 01, 2022 - 07:30 UTC
Update
Thank you for your continued patience. Our Development Team is continuing to work to identify and fix the issue that's affecting the crawl-delays and the resulting impact it's having on multiple modules throughout the platform.

Our next update will be tomorrow, November 1st, at 8:30 AM CEST / 7:30 AM UTC.
Posted Oct 31, 2022 - 21:56 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.
Posted Oct 31, 2022 - 19:36 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.
Posted Oct 31, 2022 - 17:48 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.
Posted Oct 31, 2022 - 16:24 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.
Posted Oct 31, 2022 - 15:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2022 - 14:25 UTC
Update
Thank you for your patience while we work to implement a fix.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 31, 2022 - 14:00 UTC
Update
Thank you for your patience while we work to implement a fix.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 31, 2022 - 13:00 UTC
Identified
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 31, 2022 - 12:00 UTC
Investigating
Uh oh! We seem to be having a problem with the Crawler service. Our team is making every effort to get things up and running again.

You may be experiencing delays in your scheduled crawls.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 31, 2022 - 11:38 UTC
This incident affected: Products (Quality Assurance, SEO, Policy, Data Privacy, Crawler).