Platform / API / Integrations Outage - US Datacenter
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 08:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 27, 2022 - 08:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 27, 2022 - 07:22 UTC
Identified
We’re currently experiencing a service disruption for API in US Datacenter

Our Software Development Team has identified the root cause and are implementing a solution.

Next update in 20 min..
Posted Apr 27, 2022 - 07:11 UTC
This incident affected: Platform and API / Integrations.