API - Degraded performance
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 09:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2023 - 08:10 UTC
Investigating
API services are experiencing degraded performance, and not all request will complete successfully.
Our team is investigating the issue right now.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jan 03, 2023 - 07:45 UTC
This incident affected: API / Integrations.