Degraded Performance: Analytics module
Incident Report for Siteimprove
Resolved
Nice! The issue affecting the Analytics module is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand-side of the Siteimprove platform.
Posted Jul 13, 2022 - 07:02 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update for you tomorrow at 7 AM UTC. Stay tuned!
Posted Jul 12, 2022 - 16:06 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update for you in the next 3 hours. Stay tuned!
Posted Jul 12, 2022 - 13:01 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update for you in the next 3 hours. Stay tuned!
Posted Jul 12, 2022 - 09:59 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update for you in the next 3 hours. Stay tuned!
Posted Jul 12, 2022 - 07:15 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update for you tomorrow at 8 AM CST.
Posted Jul 11, 2022 - 17:13 UTC
Update
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We have implemented a fix for the issue, but will continue to monitor performance throughout the day.

We’ll have an update for you in the next 3 hours. Stay tuned!
Posted Jul 11, 2022 - 14:07 UTC
Update
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We have implemented a fix for the issue, but will continue to monitor performance throughout the day.

We’ll have an update for you at 4pm CET Stay tuned
Posted Jul 11, 2022 - 11:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 11, 2022 - 07:01 UTC
Monitoring
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We have implemented a fix for the issue, but will continue to monitor performance throughout the weekend.

We’ll have an update for you at 9am CET on Monday. Stay tuned!
Posted Jul 08, 2022 - 20:51 UTC
Update
Uh oh! We seem to be having a problem with the Analytics module. The good news is that we’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 20:03 UTC
Update
Uh oh! We seem to be having a problem with the Analytics module. The good news is that we’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 19:01 UTC
Identified
Uh oh! We seem to be having a problem with the Analytics module. The good news is that we’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 18:22 UTC
This incident affected: Products (Analytics / Usability).