Service Degradation: Crawl Delays
Incident Report for Siteimprove
Resolved
The crawl queue is now back to normal and crawls should no longer be delayed. We apologize for any inconvenience caused.
Posted Jun 05, 2020 - 07:21 UTC
Update
We have now rolled back the changes which caused the delays, but it will be some time before our systems have worked through the current site crawl work queue, so you may experience crawls being delayed for a little while yet.
Posted May 29, 2020 - 11:26 UTC
Identified
We are aware of an issue that is impacting site crawls. While site crawls are being executed and are taking the normal time to process, they are not being started in a timely manner.

Our team has identified the cause of the issue and we are taking steps to address it. We expect to have the issue resolved within 24 hours. We will update the incident status if there is any change to the plan or expected timeline.
Posted May 28, 2020 - 15:36 UTC
This incident affected: Platform.