Platform

Incident Report for Siteimprove

Resolved

This incident has been resolved.
Posted Aug 01, 2023 - 10:44 UTC

Monitoring

We have identified and fixed the issue and analytics data is now being backfilled on all affected accounts. Please note that it can take a little while before all data has been backfilled.
Posted Aug 01, 2023 - 09:46 UTC

Investigating

Uh oh! We seem to be having a problem with the platform.

Our team is making every effort to get things up and running again.

You may be experiencing that the platform is unavailable.

We’ll have an update as soon as possible!
Posted Aug 01, 2023 - 08:27 UTC
This incident affected: Products (Analytics / Usability).