Platform Unavailable
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 15:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 15:23 UTC
Investigating
The platform is currently experiencing a disruption and users are receiving error messages when attempting to load the interface. We are looking into the issue as a high priority and will update on progress as soon as more information is available.
Posted Dec 18, 2020 - 15:11 UTC
This incident affected: Platform.