Platform Outage - Web and API
Incident Report for Siteimprove
Resolved
The issue affecting the Platform and API is resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted Feb 10, 2022 - 09:53 UTC
Monitoring
A fix has been deployed and we’re monitoring to ensure both platform and api are operational.

Next update in 20 minutes.
Posted Feb 10, 2022 - 09:27 UTC
Identified
We’ve identified the root cause of the issue and we're working on a fix. Thank you for your continued patience.

Platform is operational but API still suffer for major outage.

Next update in 30 minutes.
Posted Feb 10, 2022 - 09:20 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2022 - 08:55 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing that they are unable to use the platform and api

Next update in 30 minuttes.
Posted Feb 10, 2022 - 08:32 UTC
This incident affected: Platform and API / Integrations.