Analytics / Usability - Outage
Incident Report for Siteimprove
Resolved
The issue affecting the Analytics-related modules is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Sep 07, 2023 - 14:28 UTC
Update
Thank you for your continued patience. We're still monitoring the fixes we've implemented to ensure their performance and stability with our Analytics-related modules.
Posted Sep 06, 2023 - 14:57 UTC
Update
Thank you for your continued patience while waiting for the next update. While the Analytics-related modules are up and running, we will continue to monitor to ensure everything is acting as it should.

Users may still experience minor platform slowness. We truly appreciate your understanding in the meantime.
Posted Sep 06, 2023 - 06:58 UTC
Update
Thank you for your patience while waiting for the next update. While the Analytics-related modules are up and running, we're deploying additional fixes now to reduce further analytics issues moving forward.

Users may experience minor platform slowness while we deploy these additional fixes. We truly appreciate your understanding in the meantime.
Posted Sep 05, 2023 - 17:48 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure the Marketing Analytics module running as expected.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 05, 2023 - 08:06 UTC
Investigating
Uh oh! We seem to be having a problem with the Analytics / Usability modules. Our team is making every effort to get things up and running again.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 05, 2023 - 07:47 UTC
This incident affected: Products (Analytics / Usability).