API/integrations/Crawler/Analytics - Partial Outage
Incident Report for Siteimprove
Resolved
Nice! The issue affecting the Crawls, Analytics, and CMS plugins is sorted.
We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center. You can access the Help Center via our “?” button located at the bottom right-hand-side of the Siteimprove platform.
Posted Jun 14, 2022 - 11:12 UTC
Monitoring
Don’t fret! A fix has been implemented and we’re checking in to make sure that the Crawls, Analytics, and CMS plugins are working as expected.

We recommend logging out of the platform, clearing your cache, cookies, and browser history, and then logging back in.
We’ll have an update in 60 min. Stay tuned!
Posted Jun 14, 2022 - 10:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2022 - 09:48 UTC
Investigating
Uh oh! We seem to be having a problem. Our team is making every effort to get things up and running again. You may be experiencing delays in relation to the Crawls, Analytics, and CMS plugins operation.

We’ll have an update in 60 min. Stay tuned!
Posted Jun 14, 2022 - 08:46 UTC
This incident affected: API / Integrations and Products (Analytics / Usability, Crawler).