Siteimprove Academy Unavailable for Users
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 14:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Next update in 60 minutes.
Posted Feb 17, 2022 - 21:36 UTC
Update
We are continuing to work on a fix for this issue.

Next update in 60 minutes.
Posted Feb 17, 2022 - 21:07 UTC
Update
We are continuing to work on a fix for this issue.

Next update in 30 minutes.
Posted Feb 17, 2022 - 20:37 UTC
Update
We are continuing to work on a fix for this issue.

Next update in 30 minutes.
Posted Feb 17, 2022 - 20:35 UTC
Identified
We’ve identified the root cause of the issue and we're are working on a fix. Thank you for your continued patience.

Next update in 30 minutes.
Posted Feb 17, 2022 - 20:01 UTC
Investigating
We’re currently experiencing a service disruption.
Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing issues logging into and accessing the Academy.

Next update in 20 minutes.
Posted Feb 17, 2022 - 19:37 UTC
This incident affected: Support Services.