Load of Analytics data delayed
Incident Report for Siteimprove
Resolved
We have been back into normal operation since Monday afternoon, CET.
Posted 3 months ago. Jan 29, 2019 - 07:39 UTC
Monitoring
The problem has been fixed and data are now being loaded at normal speed. Our engineers expect all delayed data to be fully loaded within a couple of hours and all customers to be back to normal operation.
Posted 3 months ago. Jan 28, 2019 - 14:04 UTC
Investigating
We are currently delayed loading analytics data into one of our databases. This might affect some features of our platform and especially Live analytics will not work for a limited subset of customers. Our engineers are working to resolve this issue as quickly as possible and we apologize for any inconvenience this may cause.
Posted 3 months ago. Jan 28, 2019 - 12:26 UTC
This incident affected: Platform.