Analytics reports not sending
Incident Report for Siteimprove
Resolved
The issue that prevented Analytics reports from sending according to their designated schedules is resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted Mar 22, 2022 - 10:27 UTC
Monitoring
A fix has been deployed and we’re monitoring to ensure all the failed Analytics reports are sent.

Users should receive their Analytics reports during the course of today.

Next update in 60 minutes.
Posted Mar 22, 2022 - 09:26 UTC
Identified
Our Software Development Team discovered an issue that prevented Analytics Reports from sending according to their designated schedules. They've identified the root cause of the issue and we're working on a fix. Thank you for your patience.

The fix for this issue will be implemented tomorrow. Please note, all Analytics Reports that have not been sent will be sent after the fix is implemented.

We will provide an update on this tomorrow.
Posted Mar 21, 2022 - 15:41 UTC
This incident affected: Products (Analytics / Usability).