Platform Outage
Incident Report for Siteimprove
Postmortem
Posted May 26, 2022 - 19:48 UTC

Resolved
The issue causing the platform outage has been resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to submit a ticket via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted May 23, 2022 - 16:21 UTC
Monitoring
A fix has been deployed and we’re monitoring to ensure platform stability.

Users should now be able to access the Siteimprove platform through all standard login options.

Next update in 30 minutes.
Posted May 23, 2022 - 16:06 UTC
Identified
We’ve identified the root cause of the issue and we're working on a fix. Thank you for your continued patience.

Next update in 30 minutes.
Posted May 23, 2022 - 15:53 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing an "Oops! Something went wrong in our system" page when they trying to access the Siteimprove platform.

Next update in 30 minutes.
Posted May 23, 2022 - 15:36 UTC
This incident affected: Platform.