Intermittent error messages
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 07:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 12, 2021 - 06:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 06:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 06:41 UTC
Investigating
We are experiencing an issue that is causing intermittent error messages for users in the platform.

We are investigating this issue as a high priority. Updates will be sent out as new information becomes available.
Posted Feb 12, 2021 - 06:39 UTC
This incident affected: Platform and API.