Platform login, currently not supporting cookies

Incident Report for Siteimprove

Resolved

This incident has been resolved.
Posted Oct 22, 2019 - 07:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 05:30 UTC

Investigating

Problems with an infrastructure component
Posted Oct 22, 2019 - 04:42 UTC
This incident affected: Platform.