Degraded Performance: Analytics module
Incident Report for Siteimprove
Resolved
Nice! The issue affecting the Analytics product is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Jul 08, 2022 - 17:00 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update in 1 hour.
Posted Jul 08, 2022 - 16:33 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update in 1 hour.
Posted Jul 08, 2022 - 15:27 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 14:26 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 13:24 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure the Analytics module is loading correctly and data is processing successfully.

All systems should be back to normal.

We recommend logging out of the platform, clearing your cache, cookies, and browser history, and then logging back in.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 12:36 UTC
Identified
Uh oh! We seem to be having a problem with the Analytics module. The good news is that we’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 12:05 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 11:30 UTC
Update
We are continuing to monitor for any further issues.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 10:30 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure the Analytics module is loading correctly and data is processing successfully.

All systems should be back to normal.

We recommend logging out of the platform, clearing your cache, cookies, and browser history, and then logging back in.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 09:30 UTC
Identified
Uh oh! We seem to be having a problem with the Analytics module. The good news is that we’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 08, 2022 - 08:19 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure the Analytics module is loading correctly and data is processing successfully.

All systems should be back to normal.

We recommend logging out of the platform, clearing your cache, cookies, and browser history, and then logging back in.

We will continue to monitor this throughout the night.
Posted Jul 07, 2022 - 18:51 UTC
Investigating
Uh oh! We seem to be having a problem with the Analytics module. Our team is making every effort to get things up and running again.

You may be experiencing the Analytics module being unavailable in the Siteimprove platform and/or slower processing times for Analytics data.

We’ll have an update at the top of the hour. Stay tuned!
Posted Jul 07, 2022 - 18:39 UTC
This incident affected: Products (Analytics / Usability).