Platform – Intermittent Outages
Incident Report for Siteimprove
Resolved
Nice! The issue affecting the Platform is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Aug 30, 2022 - 22:30 UTC
Identified
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update in 30 minutes. Stay tuned!
Posted Aug 30, 2022 - 22:00 UTC
Update
We are still investigating this issue.

You may be experiencing intermittent login issues or pages failing to load.

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 30, 2022 - 21:02 UTC
Investigating
Uh oh! We seem to be having a problem.

Our team is making every effort to get things up and running again.

You may be experiencing intermittent login issues or pages failing to load.

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 30, 2022 - 20:48 UTC
This incident affected: Platform.