Crawls delayed
Incident Report for Siteimprove
Resolved
We have now identified and corrected the issue, and sites are being crawled again.
Posted Dec 02, 2020 - 11:18 UTC
Investigating
We are experiencing issues with our Crawler and crawls are delayed as a consequence. We're looking into the issue with highest priority.
Posted Dec 02, 2020 - 10:48 UTC
This incident affected: Platform and API / Integrations.