Service Degredation - Analytics Ingestion
Incident Report for Siteimprove
Resolved
We have seen no further issues with data ingestion in the Analytics module. The system will continue to process any remaining data backlog over the next few hours.
Posted Apr 10, 2020 - 23:09 UTC
Monitoring
The issue impacting Analytics data ingestion has been addressed. We are now seeing data ingest normally. We will continue to monitor for any further disruptions for a period of ~60 minutes.

PLEASE NOTE: We are ingesting data from earlier in the day, but it will take some time for all ingested data to be fully reflected in customer's Analytics module. We expect the ingest process to fully catch up in the next few hours.
Posted Apr 10, 2020 - 22:03 UTC
Identified
We have identified the cause of the issue and are attempting to resolve it now.
Posted Apr 10, 2020 - 21:52 UTC
Update
We are continuing to investigate the Analytics issue as a high priority.
Posted Apr 10, 2020 - 21:16 UTC
Investigating
We are aware of an issue impacting ingestion of Analytics data. We are currently working to identify the cause of the issue and determine next steps.
Posted Apr 10, 2020 - 20:34 UTC
This incident affected: Platform.