Platform - access issue via Single sign-on (SSO) affecting some accounts
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Nov 12, 2022 - 16:40 UTC
Monitoring
Don’t fret! A fix is on the way and we are monitoring the results.

You should now be able to access Siteimprove via Single sign-on (SSO) with no issues.

Our next update will be on Monday, November 14th, at 8:30 AM CET / 7:30 AM UTC.
Posted Nov 11, 2022 - 16:34 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at the top of the hour. Stay tuned!
Posted Nov 11, 2022 - 16:03 UTC
Update
We are continuing to work on a fix for this issue.

Thank you for your continued patience.

We’ll have an update at the top of the hour. Stay tuned!
Posted Nov 11, 2022 - 15:00 UTC
Identified
Uh oh! We seem to be having a problem: Some accounts may be experiencing issues accessing Siteimprove via Single sign-on (SSO).
The good news is that we’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Nov 11, 2022 - 14:18 UTC
This incident affected: Platform.