Crawls delayed
Incident Report for Siteimprove
Resolved
The crawler has now caught up with the crawl queue and sites are no longer delayed.
Posted Jun 18, 2020 - 07:18 UTC
Investigating
Our crawler is currently experiencing processing slowdowns, and some crawls are delayed. We are looking into the issue.
Posted Jun 14, 2020 - 14:38 UTC
This incident affected: Platform and API / Integrations.