Nice! The issue affecting the Platform is all sorted.
Please note that Crawls and Analytics data may be slightly delayed as everything gets caught up.
We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand-side of the Siteimprove platform.
Posted Nov 21, 2024 - 19:34 UTC
Monitoring
Don’t fret! A fix has been put in place and we’re checking to make sure everyone can log in.
Crawls and Analytics may be slightly delayed as we get running again.
Posted Nov 21, 2024 - 19:11 UTC
Update
Our Platform Operations Team is still investigating an issue causing the Siteimprove platform to fail.
We are actively working to resolve this and restore full functionality quickly.
We’ll provide an update at the top of the hour. Thank you for your patience!
Posted Nov 21, 2024 - 18:08 UTC
Investigating
Our Platform Operations Team has identified an issue causing the Siteimprove platform to fail to load.
We are actively working to resolve this and restore full functionality quickly.
If you’re unable to load or access the platform, you may be impacted by this issue.
We’ll provide an update at the top of the hour. Thank you for your patience!