Degraded performance in Policy
Incident Report for Siteimprove
Resolved
This incident has been resolved. Policy is fully operational.
Posted about 1 month ago. Jul 18, 2019 - 07:37 UTC
Identified
We are experiencing overloads on the Policy servers causing partially degraded service. We are working towards a solution. Meanwhile customers can experience longer execution times or failures for some the policies being executed.
Posted about 1 month ago. Jul 17, 2019 - 11:21 UTC