Response - Access to Response insights
Incident Report for Siteimprove
Resolved
Nice! The issue affecting the access to the Response insights is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand-side of the Siteimprove platform.
Posted Sep 01, 2022 - 10:59 UTC
Update
We are continuing to monitor to make sure there are no further issues.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 01, 2022 - 10:07 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure the problem with the Response module is resolved.

You should now be able to access all Response insights on the platform.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 01, 2022 - 09:01 UTC
Identified
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 01, 2022 - 08:00 UTC
Investigating
Uh oh! We seem to be having a problem with the Response module. Our team is making every effort to get things up and running again.

You may be experiencing issues when accessing Response insights in the platform.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 01, 2022 - 07:14 UTC
This incident affected: Products (Response).