Our backfill data processing rate for Analytics is increasing, and we expect to be fully caught up in approximately 5 hours.
Posted Jun 16, 2023 - 17:20 UTC
Identified
We have identified and fixed the issue and data is now being backfilled on all affected accounts. Please note that it can take a little while before all data have been backfilled and, we will inform you once everything is up to date.
Posted Jun 16, 2023 - 10:42 UTC
Update
We are continuing the investigation of the issue with loading data in the platform. We are working full speed to get everything up and running. Note that we are still collecting data on your website traffic and will backfill all data once we have resolved the issue. No data is lost - we are just not able to show it in the platform at this point in time.
The next update will be at 1 pm CEST.
Posted Jun 16, 2023 - 09:06 UTC
Investigating
We are experiencing some issues with loading data in the platform, but are working full speed to get everything up and running. Note that we are still collecting data on your website traffic and will backfill all data once we have resolved the issue. No data is lost - we are just not able to show it in the platform at this point in time.
We are sorry for the inconvenience. We will update you at the top of the hour.
Posted Jun 16, 2023 - 08:13 UTC
This incident affected: Products (Analytics / Usability).