Crawls delayed
Incident Report for Siteimprove
Resolved
We have now caught up with the crawl queue and operations are back to normal.
Posted Mar 19, 2021 - 07:38 UTC
Monitoring
Due to the network issues we saw earlier in the day the crawl queue has built up considerably. Therefore some customers may experience delays with their crawls.
Posted Mar 18, 2021 - 15:32 UTC
This incident affected: Platform and API / Integrations.