Service Degradation - Intermittent Platform Connectivity
Incident Report for Siteimprove
Resolved
We are now seeing connections to the Siteimprove platform being made normally and are no longer seeing the intermittent errors.
Posted Apr 21, 2020 - 20:17 UTC
Monitoring
We are aware of an intermittent issue affecting connections to the Siteimprove platform. Some users may encounter an intermittent error message or slow page load while using the platform. Based on our investigation, we believe this is due to an issue with an internet service provider's network that is affecting connections running through their network. We will provide updates and monitor connectivity until the ISP is able to resolve the situation.
Posted Apr 21, 2020 - 16:02 UTC
This incident affected: Platform.