Platform unavailable
Incident Report for Siteimprove
Resolved
The issue has now been resolved.
Posted Mar 05, 2020 - 15:10 UTC
Identified
The issue has been identified as an outage in our data-center. The outage has been fixed, and systems are currently recovering. Platform availability will be reduced for a little while longer.
Posted Mar 05, 2020 - 14:20 UTC
Investigating
The platform and API is currently unavailable. We are investigating the cause.
Posted Mar 05, 2020 - 14:03 UTC
This incident affected: Platform and API / Integrations.