Crawler - Degraded performance
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 08:03 UTC
Monitoring
Nice! The issue affecting Crawler service has been fixed, but a subset of customers may still be impacted. We will continue to monitor until things are back to normal.

We’ll have another update as the crawls catch up. Stay tuned!
Posted Mar 11, 2024 - 12:30 UTC
Investigating
Uh oh! We seem to be having a problem with the Crawler service. Our team is making every effort to get things up and running again.

You may be experiencing delays in the completion of crawls.

We’ll have an update as the crawls catch up. Stay tuned!
Posted Mar 11, 2024 - 08:35 UTC
This incident affected: Products (Crawler).