Platform Outage - SSO Login Failing
Incident Report for Siteimprove
Resolved
The issue affecting SSO logins is resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted Nov 22, 2021 - 21:40 UTC
Monitoring
A fix has been deployed and we’re monitoring to ensure consistent user logins.

We highly encourage users to clear their entire cache and cookies, for all time, from their respective internet browsers.

Next update in 30 minutes.
Posted Nov 22, 2021 - 21:13 UTC
Investigating
We’re currently experiencing an issue with our SSO login function.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing the following error messages when logging in via SSO:

1. "oops, something went wrong"
2. “SSO authentication unsuccessful. Could not find a user with Username=XXXXXXX and Email=XXXXXX on account=XXXXX. Is your IdP sending user information corresponding to that of the tool?”

Next update in 30 minutes.
Posted Nov 22, 2021 - 20:37 UTC
This incident affected: Platform.