Crawler - Delayed data processing
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted May 17, 2022 - 21:50 UTC
Identified
Crawls may still be delayed as our crawler is continuing to process through the queue backlog.

Next update in 4 hours.
Posted May 17, 2022 - 17:57 UTC
Update
Our Software Development Team continues working to identify the root cause and implement a solution.

Next update in approx 4 hours.
Posted May 17, 2022 - 12:31 UTC
Investigating
We’re currently experiencing a disruption with the Crawler service. Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing a delay in processing crawl data.

Next update in 4 hours.
Posted May 17, 2022 - 08:19 UTC
This incident affected: Products (Crawler).