Analytics Outage
Incident Report for Siteimprove
Resolved
The issue affecting the Analytics module is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand-side of the Siteimprove platform.
Posted Aug 24, 2023 - 14:59 UTC
Investigating
Uh oh! We seem to be having a problem with the Analytics module. Our team is making every effort to get things up and running again.

You may be experiencing the Analytics module not loading and data relying on the Analytics module not loading.

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 24, 2023 - 14:21 UTC
This incident affected: Products (Analytics / Usability).