Platform Outage - Web & API
Incident Report for Siteimprove
Postmortem
Posted Apr 20, 2022 - 18:47 UTC

Resolved
The issue affecting the Platform and API is resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager or submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted Apr 12, 2022 - 10:30 UTC
Update
A fix has been deployed and we’re monitoring to ensure that the Siteimprove Platform and all its integrations are accessible.

Users should now be able to access all modules and integrations.

The next update will be in approximately 60 minutes
Posted Apr 12, 2022 - 09:36 UTC
Update
We are continuing to monitor the situation to ensure that the Siteimprove Platform and all its integrations are accessible. We've identified the root cause of the issue that affected the Google My Business integration and we're working on a fix.

The next update will be in 60 min.
Posted Apr 12, 2022 - 09:24 UTC
Monitoring
A fix has been deployed and we’re monitoring to ensure that the Siteimprove Platform and its integrations are accessible again.

Users should now be able to access all modules and integrations except Google My Business integration. Please note, that you may need to log out of the platform and log back in again in order to see the fix.

The next update will be in approximately 60 minutes.
Posted Apr 12, 2022 - 07:48 UTC
Identified
We’ve identified the root cause of the issue and we're working on a fix. Thank you for your continued patience.
The next update will be sent out in approximately 30 minutes.
Posted Apr 12, 2022 - 07:04 UTC
Update
We are continuing to investigate the issue. Another update will be sent out in approximately 60 minutes.
Posted Apr 12, 2022 - 05:47 UTC
Update
We are continuing to investigate the issue. Another update will be sent out in approximately 60 minutes.
Posted Apr 12, 2022 - 04:44 UTC
Update
We are continuing to investigate the issue and are making progress. Another update will be sent out in approximately 60 minutes.
Posted Apr 12, 2022 - 03:44 UTC
Update
We are continuing to investigate the issue and are making progress. Another update will be sent out in approximately 60 minutes.
Posted Apr 12, 2022 - 02:44 UTC
Update
We are continuing to investigate the issue. Another update will be sent out in approximately 30 minutes.
Posted Apr 12, 2022 - 02:14 UTC
Update
We are continuing to investigate the issue. Another update will be sent out in approximately 30 minutes.
Posted Apr 12, 2022 - 01:44 UTC
Update
We are continuing to investigate the issue and are making progress. Another update will be sent out in approximately 30 minutes.
Posted Apr 12, 2022 - 01:13 UTC
Update
We are continuing to investigate the issue and are making progress. Another update will be sent out in approximately 30 minutes.
Posted Apr 12, 2022 - 00:44 UTC
Update
We are continuing to investigate the issue and are making progress. Another update will be sent out in approximately 30 minutes.
Posted Apr 12, 2022 - 00:14 UTC
Update
We are continuing to investigate the issue. Another update will be sent out in approximately 30 minutes.
Posted Apr 11, 2022 - 23:43 UTC
Update
We are continuing to investigate the issue. Another update will be sent out in approximately 30 minutes.
Posted Apr 11, 2022 - 23:13 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing an inability to access the platform at this time.

Next update in 30 minutes.
Posted Apr 11, 2022 - 22:47 UTC
This incident affected: Platform and API / Integrations.